[Mimedefang] Upgrades are bad. Plz help. Socket::pack_sockaddr_in

FM Taylor ccmike at isugw.indstate.edu
Sat Jul 26 20:03:01 EDT 2003

2.21 to 2.35, solaris 8 10/02 +patches. yes.

However I solved my own problem.  All that was necessary was to install 
SA **FIRST** then re-install MD.  What had happened is that I upgraded 
MD first then tried to solve the problem by upgrading SA which didn't 
work.  Still don't know exactly why, but I believe SA was causing the 
error and MD was just reporting it.  Anyhow on to other problems....

Rob MacGregor wrote:
>> From: "F.M. Taylor" <ccmike at isugw.indstate.edu>
>> Upgraded mimedefang, (with spamasssassin) which was working, and now 
>> is broken with the following error.  I have searched the archives, and 
>> found similar questions, but no answer.
> Upgraded from what version to what version, what version of Solaris?
>> Jul 25 12:36:45 mailgateA2.indstate.edu mimedefang-multiplexor: [ID 
>> 980602 mail.info] Slave 0 stderr: Use of uninitialized value in 
>> subroutine entry at /usr/local/lib/perl5/5.8.0/sun4-solaris/Socket.pm 
>> line 373.
> Are you running the latest version of the perl socket library?
>  Please DO NOT send me ANY email directly unless it's a privacy issue.
>       Reply-to mangled to assist those who don't read the above.
> -- 
> Rob  |  What part of "no" was it you didn't understand?
> _________________________________________________________________
> Tired of 56k? Get a FREE BT Broadband connection 
> http://www.msn.co.uk/specials/btbroadband
> _______________________________________________
> MIMEDefang mailing list
> MIMEDefang at lists.roaringpenguin.com
> http://lists.roaringpenguin.com/mailman/listinfo/mimedefang

More information about the MIMEDefang mailing list