[Mimedefang] Error with mimedefang + clamd

Info @ brainwash info at brainwash.gr
Sat Nov 25 07:57:12 EST 2017


You are absolutely correct, in the sense that everything works now even without the -d switch. Nothing else has changed within the server regarding its configuration, I'm pretty sure about it. I agree that the invocation including the -d switch may not be the solution to the issue, however I followed each recommendation given to me to the dot (and I reported back the findings) so that I can provide of the correct picture of the situation.

As said  for many things, "if it works don't fix it", thus I'm quite happy that something from (or the succession of) the suggestions provided to me worked!

I'd like to thank you all for the assistance you provided and the time you allocated towards the solution of this issue.

-----Original Message-----
From: MIMEDefang [mailto:mimedefang-bounces at lists.roaringpenguin.com] On Behalf Of Dianne Skoll
Sent: Friday, November 24, 2017 5:49 PM
To: mimedefang at lists.roaringpenguin.com
Subject: Re: [Mimedefang] Error with mimedefang + clamd

On Fri, 24 Nov 2017 15:53:44 +0200
"Info @ brainwash" <info at brainwash.gr> wrote:

> Hence, without the -d parameter, the issue is that the work folders 
> are removed before clamd has a chance to scan them.

No, that is absolutely NOT the case.  Something else has changed on your system in the interim.

Take out the -d option and restart.  It should still work.


NOTE: If there is a disclaimer or other legal boilerplate in the above message, it is NULL AND VOID.  You may ignore it.

Visit http://www.mimedefang.org and http://www.roaringpenguin.com MIMEDefang mailing list MIMEDefang at lists.roaringpenguin.com

More information about the MIMEDefang mailing list