[Mimedefang] mimedefang doesn't answer after some idle time

Daniel Mueller dan at imp.ch
Mon Sep 5 10:35:49 EDT 2011


I consistently have the problem, that mimedefang stops answering after a
minute or two idle time under Linux (Ubuntu server 10.04 LTS). A problem
i don't have under FreeBSD.

I tried it before with version 2.71, but it's still the same with
version 2.72.

I compiled it from source, using all default scripts, using the options
as following:

defang   16495  0.0  0.0  53752   936 ?        Sl   15:30   0:00
/usr/bin/mimedefang -P /var/spool/MIMEDefang/mimedefang.pid -m
/var/spool/MIMEDefang/mimedefang-multiplexor.sock -z
/var/spool/MIMEDefang -U defang -S mail -r -s -t -q -p inet:33335 at

defang   16542  0.0  1.1  55176 12220 ?        S    15:32   0:00
/usr/bin/mimedefang-multiplexor -p
/var/spool/MIMEDefang/mimedefang-multiplexor.pid -E -z
/var/spool/MIMEDefang -S mail -m 11 -x 22 -U defang -i 100 -b 500 -r 100
-w 0 -W 0 -R 150000 -M 200000 -q 128 -Q 120 -s

Does anyone have a hint, what the problem might be and how/what i can
check to get this sorted out?

Many thanks for your help

More information about the MIMEDefang mailing list