[Mimedefang] mimedefang will not start, mimedefang.sock unsafe

Rolf E. Sonneveld R.E.Sonneveld at sonnection.nl
Mon Aug 15 16:19:30 EDT 2011


On 8/9/11 10:07 PM, zen187664 wrote:
> I'm running mimedefang 2.70-1.el4.rf on centos 4.8, somewhere along 
> the line
> mimedefang has become mangled and will not start. When it worked the 
> startup
> sequence went like this:
> # ./mimedefang start
> Checking filter syntax: OK
> Starting mimedefang-multiplexor:   OK  ]
> Starting mimedefang:   OK  ]
> Press any key to continue...
> but now when I try to start mimedefang I run the command and the 
> cursor just
> drops to the next line, there's no confirmation text or anything. And
> furthermore my mail log is throwing up this error message:
> Milter (mimedefang): local socket name 
> /var/spool/MIMEDefang/mimedefang.sock
> unsafe
> I've got a feeling this problem may have started after a spamassassin 
> update
> but I'm not 100% sure, and I'm not sure where to start in fixing this 
> so any
> advice would be appreciated.

See the thread:



More information about the MIMEDefang mailing list