[Mimedefang] Slaves dying!

Nels Lindquist nlindq at maei.ca
Thu Nov 27 13:06:48 EST 2003

On 26 Nov 2003 at 20:41, David F. Skoll wrote:

> On Wed, 26 Nov 2003, Nels Lindquist wrote:
> > I thought maybe the problem was due to an older version of MD (I was
> > running 2.33).  I've now upgraded to 2.39, but running with or
> > without the embedded perl interpreter, I get the same results:
> Are you using any network tests?  (DCC, Pyzor, Razor, etc?)  I bet that's
> what's doing it.

Sadly, it appears not to be that easy. :-)  Disabled DCC and Razor2, 
and when that made no difference, set $SALocalTestsOnly to 1 and 
tried again, with the same result.

It's got to be something in the message body itself--the three 
followup messages all quote the original message.  The senders have 
since sent other mail to the SA-talk list which came through just 
fine.  Trouble is, I can't see anything obvious that might cause 

I've attached an archive with the four failed MD directories.

Nels Lindquist <*>
Information Systems Manager
Morningstar Air Express Inc.

-------------- next part --------------
The following section of this message contains a file attachment
prepared for transmission using the Internet MIME message format.
If you are using Pegasus Mail, or any other MIME-compliant system,
you should be able to save it or view it from within your mailer.
If you cannot, please ask your system administrator for assistance.

   ---- File information -----------
     File:  badmsg.tar.bz2
     Date:  27 Nov 2003, 11:03
     Size:  6991 bytes.
     Type:  Binary
-------------- next part --------------
A non-text attachment was scrubbed...
Name: badmsg.tar.bz2
Type: application/octet-stream
Size: 6991 bytes
Desc: not available
URL: <https://lists.mimedefang.org/pipermail/mimedefang_lists.mimedefang.org/attachments/20031127/3a36b921/attachment-0003.obj>

More information about the MIMEDefang mailing list