[Mimedefang] MIMEDefang default filter

Chris Myers chris at by-design.net
Fri Jul 4 08:35:01 EDT 2003

----- Original Message ----- 
From: "Stephane Lentz" <Stephane.Lentz at ansf.alcatel.fr>
To: <mimedefang at lists.roaringpenguin.com>
Sent: Thursday, July 03, 2003 5:02 PM
Subject: [Mimedefang] MIMEDefang default filter

> the default filter in 2.55 is not working fine on my test Mandrake
> 9.1 ppc : I get
> Jul 13 04:02:14 localhost mimedefang-multiplexor: Starting slave 1 (pid
> 4888) (2 running): Bringing slaves up to minSlaves (2)
> Jul 13 04:02:14 localhost mimedefang-multiplexor: Slave 0 stderr: Can't
> locate object method "new" via package
> "Mail::SpamAssassin::DBBasedAddrList" (perhaps you forgot to load
> "Mail::SpamAssassin::DBBasedAddrList"?) at /etc/mail/mimedefang-filter
> line 87. Compilation failed in require at /usr/bin/mimedefang.pl line
> 4023.

I ran into this also, a while ago.  I tried a bunch of things, so I'm a
fuzzy on which one actually fixed the problem.

Do you have all of SpamAssassin's dependencies installed, especially

Chris Myers

More information about the MIMEDefang mailing list