[Mimedefang] can't find reference to this error

Weyland nw2linux at varangiankindred.org
Wed Jun 26 11:55:47 EDT 2002

Hi guys,

Got MD, SA, Sendmail thing worked out thanks to David.
Turned out that sendmail wasn't cimpiling 
the Milter in when I told it to do so.
Would've helped if I'd named it site.config.m4 instead of site.comfig.m4...

Having finally gotten everything re-done, 
and installed, I ran across a new problem.

When running a .mc into a .cf that uses MIMEDefang, I got two errors.
The first was related to SASL in sendmail.
"Warning : AuthOptions requires SASL support (-DSASL)"
This caused sendmail not to start properly.
I've gotten around this by dnl'ing the line - 
" define(`confAUTH_OPTIONS',`A') " in the sendmail .mc , for now.

The second problem, that I can't find an answer to is - 
" Starting sendmail: 554 5.0.0 /etc/mail/sendmail.cf: line 1692: Xmimedefang, 
T=: `:' expected
WARNING: Xmimedefang: local socket name /var/spool/MIMEDefang/mimedefang.sock 
missing "

(I looked in the directory, and the file is there)

I've checked my .mc and don't understand 
why this is happening, as I've included the line - 
" INPUT_MAIL_FILTER(`mimedefang', 
`S=unix:/var/spool/MIMEDefang/mimedefang.sock, F=T, T=S:1m;R=1m')"in the .mc. 

Has anyone have an idea on how to fix this?

Thank you,


More information about the MIMEDefang mailing list